Conoce las vulnerabilidades. Protege tus aplicaciones.
Descubre qué vulnerabilidades afectan a tus tecnologías y cómo solucionarlas. Encuentra explicaciones claras, versiones afectadas y recomendaciones prácticas - desde CMS y plugins hasta bibliotecas de aplicaciones.
Archivo de vulnerabilidades 71.687
Event Organiser <= 3.12.8 - Missing Authorization
FastMCP updated to MCP 1.23+ due to CVE-2025-66416
Croogo CMS has a path traversal vulnerability
apidoc-core has a prototype pollution vulnerability
Self-hosted n8n has Legacy Code node that enables arbitrary file read/write
n8n Vulnerable to Arbitrary Command Execution in Pyodide based Python Code Node
n8n's Possible Stored XSS in "Respond to Webhook" Node May Execute Outside iframe Sandbox
libxmljs has segmentation fault, potentially leading to a denial-of-service (DoS)
Mobile builder <= 1.4.2 - Authentication Bypass
Cool Tag Cloud <= 2.29 - Authenticated (Contributor+) Stored Cross-Site Scripting
Inboxify Sign Up Form <= 1.0.4 - Authenticated (Administrator+) Stored Cross-Site Scripting
Themebeez Toolkit <= 1.3.5 - Missing Authorization
Brands for WooCommerce <= 3.8.6.3 - Authenticated (Contributor+) SQL Injection
CedCommerce Integration for Good Market <= 1.0.6 - Unauthenticated Local File Inclusion
Medical Equipment eCommerce WordPress Theme <= 1.0.9 - Missing Authorization
Invelity SPS connect <= 1.0.8 - Reflected Cross-Site Scripting
Booking Ultra Pro <= 1.1.23 - Authenticated (Subscriber+) Information Exposure
Advanced Custom CSS <= 1.1.0 - Reflected Cross-Site Scripting
CubeWP <= 1.1.27 - Missing Authorization
Popping Sidebars and Widgets Light <= 1.27 - Authenticated (Administrator+) Stored Cross-Site Scripting
Heateor Social Login <= 1.1.39 - Cross-Site Request Forgery
Project Manager <= 3.0.1 - Authenticated (Subscriber+) Information Exposure
AM Events <= 1.13.1 - Authenticated (Administrator+) Stored Cross-Site Scripting
Identifica las vulnerabilidades de tu aplicación
Con la integración de DockRay y el inventario de software activado, DockRay compara las versiones notificadas de los componentes con las vulnerabilidades conocidas y avisa de las coincidencias confirmadas. La cobertura depende de la tecnología compatible y de los avisos disponibles.