Conoce las vulnerabilidades. Protege tus aplicaciones.
Descubre qué vulnerabilidades afectan a tus tecnologías y cómo solucionarlas. Encuentra explicaciones claras, versiones afectadas y recomendaciones prácticas - desde CMS y plugins hasta bibliotecas de aplicaciones.
Archivo de vulnerabilidades 71.646
Generation of Error Message Containing Sensitive Information in microweber
Cross-site Scripting in pimcore
Joplin Vulnerable to Code Injection
Cross-site Scripting pimcore
Ditty (formerly Ditty News Ticker) <= 3.0.14 - Reflected Cross-Site Scripting
E2Pdf <= 1.16.44 - Stored Cross-Site Scripting
Infinite Loop in Apache Tomcat
Improper Restriction of Operations within the Bounds of a Memory Buffer in Apache Tomcat
Buffer overflow in the array_from_pyobj function of fortranobject.c in NumPy < 1.19, which allows attackers to conduct a Denial of Service attacks by carefully constructing an array with negative valu
Null Pointer Dereference vulnerability exists in numpy.sort in NumPy < and 1.19 in the PyArray_DescrNew function due to missing return-value validation, which allows attackers to conduct DoS attacks
Path Traversal in Apache James Server
Fancy Product Designer <= 4.7.4 - Admin+ SQL Injection
Anti-Malware Security and Brute-Force Firewall <= 4.21.74 - Reflected Cross-Site Scripting
Validation bypass in frourio-express
Validation bypass in frourio
Cookie and header exposure in twisted
Abort caused by allocating a vector that is too large in Tensorflow
`CHECK`-failures during Grappler's `IsSimplifiableReshape` in Tensorflow
Cross-site Scripting in LiveHelperChat
Catch Themes Demo Import <= 2.1 - Authenticated (Admin+) Arbitrary File Upload
WP-Matomo Integration (WP-Piwik) <= 1.0.26 - Cross-Site Request Forgery
Multisite Content Copier/Updater <= 1.4.0 - Reflected Cross-Site Scripting
AdRotate – Ad manager & AdSense Ads <= 5.8.17 - Admin+ SQL Injection
Identifica las vulnerabilidades de tu aplicación
Con la integración de DockRay y el inventario de software activado, DockRay compara las versiones notificadas de los componentes con las vulnerabilidades conocidas y avisa de las coincidencias confirmadas. La cobertura depende de la tecnología compatible y de los avisos disponibles.