Conoce las vulnerabilidades. Protege tus aplicaciones.
Descubre qué vulnerabilidades afectan a tus tecnologías y cómo solucionarlas. Encuentra explicaciones claras, versiones afectadas y recomendaciones prácticas - desde CMS y plugins hasta bibliotecas de aplicaciones.
Archivo de vulnerabilidades 71.638
Cross site scripting in Elefant CMS
Cross site scripting in Elefant CMS
Cross site scripting in Elefant CMS
Cross-site Scripting in Microweber
Brizy Page Builder <= 2.4.1 - Authenticated Stored Cross-Site Scripting via Element Content
Download Manager <= 3.2.46 - Contributor+ Cross-Site Scripting
Power BI Embedded for WordPress <= 1.1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
MainWP Dashboard <= 4.2.4.1 - Cross-Site Request Forgery
CDI – Collect and Deliver Interface for Woocommerce <= 5.1.9 - Multiple Cross-Site Scripting
LinkedIn Company Updates <= 1.5.3 - Authenticated (Administrator+) Stored Cross-Site Scripting
Best Contact Management Software <= 3.7.3 - Authenticated (Admin+) Stored Cross-Site Scripting
Brizy Page Builder <= 2.4.1 - Authenticated Stored Cross-Site Scripting via Element URL
Very Simple Breadcrumb <= 1.0 - Authenticated (Admin+) Stored Cross-Site Scripting
Import CSV Files <= 1.0 - Reflected Cross-Site Scripting
Insufficiently Protected Credentials via Insecure Temporary File in org.apache.nifi:nifi-single-user-utils
Invalid file request can crash server
WP Opt-in <= 1.4.1 - Cross-Site Request Forgery to Settings Update
Print My Blog – Print, PDF, & eBook Converter <= 3.15.8 - Unprotected AJAX Actions
Cache Images <= 3.2 - Cross-Site Request Forgery to Image Upload
Popup Builder <= 4.1.10 - Authenticated (Admin+) Cross-Site Scripting
Cache Images <= 3.2 - Missing Authorization
WP Maintenance Mode & Coming Soon <= 2.4.4 - Cross-Site Request Forgery
WP Duplicate Page <= 1.2 - Authenticated (Admin+) Stored Cross Site Scripting
Identifica las vulnerabilidades de tu aplicación
Con la integración de DockRay y el inventario de software activado, DockRay compara las versiones notificadas de los componentes con las vulnerabilidades conocidas y avisa de las coincidencias confirmadas. La cobertura depende de la tecnología compatible y de los avisos disponibles.